Click here to download miniyo-T from the App Store.

Follow us on
Follow EyosidoSoft on Twitter Follow EyosidoSoft on Google+  

miniyo-T is a control surface type MIDI controller for the iPhone or iPod Touch. It represents a Transport Bar from which Digital Audio Workstation (DAW)/sequencer software basic playing/recording operations can be initiated and monitored. miniyo-T is the iPhone/iPod Touch version of the Transport controller for eyoControl on iPad.

Setting up

  • Follow the general set up guidelines to connect miniyo-T to your computer.
  • Refer to the DAW Support page for information about how to set up your DAW for miniyo-T.

Main features

  • Large timecode display, supporting multiple timecode formats and state indicators (*).
  • Toggle between Timecode and Bar/Beats display (*).
  • Large Play/Stop/Record/Fast Forward/Rewind buttons.
  • An accurate scrub wheel, with associated scrub button.
  • Enable/disable Loop mode.
  • Mark beginning and end of loop (*).
  • Set/clear/undo markers and navigate over them (prev/next) (*).
  • Connectivity through CoreMIDI or eyoControl Server.
  • Collaborative: using CoreMIDI connectivity, control your DAW from several devices. For example, start/stop song with one device while setting up markers from another device. Every device sharing the same session receive the timecode information.
  • Support for Retina display for devices supporting it.
  • Accessibility/VoiceOver support.

(*) may not be functional with every DAW software. Fully supported with Logic. Please refer to the DAW Support page for details about supported DAW.

Requirements

  • iPhone 3GS/4/4S or iPod Touch 3rd generation or above, running iOS 4.3 or above.
  • a local WIFI connection.
  • a laptop/desktop computer running either MacOS X 10.4 or above, or Windows XP/Vista/7 (rtpMIDI required when using Windows) or other system compatible with the iOS wireless MIDI protocol.
  • a Digital Audio Workstation software / audio sequencer with support for standard control surfaces. Optimal compatibility with Logic Pro/Express.

Optional: if you opt for a connectivity over eyoControl Server instead of native MIDI, a Mac computer running Mac OS X 10.5 or above is required.

Comments are closed.